Forums site information Site Information   [Bug] Mixtape uploading issue
[Bug] Mixtape uploading issue
  • Topic: [Bug] Mixtape uploading issue

    Back To Topics (0 rates)
    • June 27, 2018 11:57 AM CDT
    • Happy New Years, OTA! ???? ????
      • Post
        5,730
      • Thanks Given
        1
      • Post Likes
        0
      • Reputation
        +0 / -0
      I'm making it known that since the upgrade of offtheave.com (read here: https://www.offtheave.com/forums/topic/29484/offtheave-annual-upgrade-complete) there has been an issue with uploading large mixtapes. Unfortunately, it appears that only half of the mixtape will upload on the first try.

      If this happens to you, please re-add the rest of the songs to that mixtape by following the instructions below:

      Option 1 (Best option):
      1. Start your music upload as usual: https://www.offtheave.com/audio/songs/upload
      2. Use the "Mixtape" drop down to create a new mixtape.
      3. Click "Add Songs"
      4. Upload 5 tracks at a time, instead of the whole entire mixtape.
      5. Once the 5 tracks upload, click "Add Songs" again and add another 5 songs and repeat process until all songs have successfully uploaded.
      6. Click "Save" as usual.

      Option 2 (slower option):
      1. Start your music upload as usual: https://www.offtheave.com/audio/songs/upload
      2. @ the "Mixtape" drop down where you normally create a new mixtape, select the mixtape that you just tried to upload that has the missing tracks.
      3. Click "Add Songs"
      4. Upload the missing tracks to complete the mixtape upload.
      5. Repeat process if the 2nd attempt misses tracks too

      I know this is annoying, and I apologize, but I figured that instead of leaving the music uploads offline until fixed, I would at least reopen the music uploads so that you guys are able to continue uploading. Please note that this bug is at the top of my priority list and that I will be rolling out fixes for the uploading issue(s) within the coming weeks.

      If there are any questions, feel free to ask.

      Again, sorry for all of the inconvenience this may cause, as well as the downtime the last few days.
      ____________________________________

    • June 27, 2018 8:41 PM CDT
    • Happy New Years, OTA! ???? ????
      • Post
        5,730
      • Thanks Given
        1
      • Post Likes
        0
      • Reputation
        +0 / -0
      Alright, so I made some adjustments to offtheave's firewall settings and looks like it fixed the uploading issue.. for the most.

      I was able to upload a full mixtape but it missed one track. I'm still going to be testing this and looking into this further but everything for the most should be back to normal.

      Until I can verify 100% that everything is working, please verify that all of your tracks upload when uploading a mixtape. If the upload missed any tracks then simply follow the instructions for Option 1 above.
      ____________________________________

    Icon Legend and Forum Rights

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is opened
    HTML  is opened
    You don't have permission to post or reply a topic
    You don't have permission to edit a topic
    You don't have the permission to delete a topic
    You don't have the permission to approve a post
    You don't have the permission to make a sticky on a topic
    You don't have the permission to close a topic
    You don't have the permission to move a topic

Add Reputation

Do you want to add reputation for this user by this post?

or cancel